View Single Post
#14299: 09-09-2013, 08:37 PM
 
 JmP6889928
JmP6889928's Avatar
Title: Fartin' Monkey
Location: Michigan where the snow flies, the salt sticks, and the vote is in the WRONG direction
Car: 05 LGT 5EAT with BB VF40, 97 OB wagon
Posts: 1,708
iTrader: (29)
Send a private message to JmP6889928 Find all posts by JmP6889928 Reply With Quote
Quote:
Originally Posted by boxkita View Post
Soooo, took the wagon on the track on Friday. The new transmission was working well, although it still feels like the clutch is slipping at high rpm. The new wheel bearings made a huge difference, too. Chickened out at 120 on the main straight at Pacific. The HPS pads held up fine thru 2 sessions of lapping. The Michelin Super Sports held well on the mostly dry track. Never really pushed it, except for turn 5a once or twice (105 uphill into a hard off-camber left).

The rear specB upper arm & cusco rear braces took care of the twitchiness that I remember from previous days. The c/o's were set soft, so there was more movement in the "S" corners. Turn-in for the apex in the big sweeper required a bit more work, especially when I misjudged the turn-in point (ooh, shiny, damn, missed it)

Still it was fun to take the wagon out for a spin. It hasn't been on the track since July last year. Driving home, I was calculating the cost of a cage and other upgrades. I'm sure my wife will understand...
HA ! ! Thinking you might sell it because the trans cashed it in....YEAH.....RIGHT.....

Glad it's working for you now. ^5
The Following User Says Thank You to JmP6889928 For This Useful Post:
boxkita (09-09-2013)