View Single Post
#1: 12-20-2012, 07:16 AM
Startup turbo squeel
 
 wiscogtlimited
wiscogtlimited's Avatar
Title: Member
Location: Wisconsin
Car: 2005 Legacy GT LTD 5mt, 2009 TriBeCa l
Posts: 92
iTrader: (0)
Send a private message to wiscogtlimited Find all posts by wiscogtlimited Reply With Quote
So I have yet another issue with my 05 LGT 5MT that started yesterday. When I started the car (35 degrees F) yesterday, I got a sound that seemed to be a noisy belt so I popped the hood. Scarry thing is that the sound was coming from the turbo area of the engine. Like I said, it didnt sound like a grinding noise but more of a belt squeel noise. It lasted for a minute or so and went away when the car warmed up a bit. I checked for excessive exhaust smoke and everything was normal. Car drove great and pulled fine as usual. There were no adverse sounds, squeeks or squeels for the rest of the day after multiple startups (from cold). I went to start my car again this morning and had the same noise for a minute or so and same deal.....drove and pulled just fine. I checked the oil and all is normal, mpg is fine, and engine otherwise purrs like it should. Here is the vid I shot this morning which is good for sound purposes. I am guessing it is a DP gasket leak, and I am really hoping my turbo is not toast.

http://www.youtube.com/watch?v=qs8bw...ature=youtu.be

Here are the symptoms:
1) noise coming from turbo are on passenger side
2) only lasts a minute or so during first startup of day
3) no abnormal smoke from exhaust
4) car pulls and boosts fine, normal drivabilty
5) oil appears to be normal
6) idles as normal

Suggestions would be helpful. Thanks.
Sponsored links