View Single Post
#15: 11-16-2012, 05:06 AM
 
 Max Capacity
Max Capacity's Avatar
Title: Gearhead
Rank: Donating Member
Location: Tolland, CT. USA
Car: 05GT Wagon 5MT stg2, 09 specB stg1
Posts: 15,220
iTrader: (4)
Send a private message to Max Capacity Find all posts by Max Capacity Reply With Quote
Noise could be the TOB. Is it the orginal ?

I don't remember any air leak type noise. I do remember it stalling when it was cold out from time to time.

I recall driving 30 minutes on the back raods, stopping for gas then it would stall a few minutes later sitting in traffic. I was on the way to VT for the weekend to ski. It had stalled a few times before, but nothing constant.

I think shortly after I got the deraded P0011 and P0021 I think, the death codes for the turbo, while in CC at 65mph on the highwway. Had a trusted mechanic check it out. He said they remove the banjo filter before the turbo to help that code.

CEL never came back, the turbo began to whine under boost, lasted another 1000 miles. during that 1000 miles the read diff went. most of that was during Jan/Feb 2011. When the diff went I found the 09 Spec B for sale that evening on here, bought it a week later.

Parked the wagon till warm weather, it spent 5 months that year up on jack stands. During May I replaced the o-rings, while I pulled the and had tranny rebuilt, R&R the rear diff, finally got it back on the road late July, couple weeks later I R&R the turbo with a VF52.

The idle issue never returned. I lot of us have hed to replace the o-rings in the 05's.

While your in there, zip tie all the vacuum lines you see.
__________________
196k, 5/20/12 new ej257 short block, 8/20/11 installed VF52 turbo, @20.8psi, 280whp, 300ftlbs. CHECK your oil, these cars use it.

Engine Build - Click Here