View Single Post
#59: 10-27-2012, 05:17 PM
 
 chaz517
Title: Senior Member
Location: CT
Car: 07 5spd Legacy GT White
Posts: 365
iTrader: (-1)
Send a private message to chaz517 Find all posts by chaz517 Reply With Quote
Quote:
Originally Posted by rlefevre View Post
Recently purchased 2009 LGT 5EAT and I love it except for this stutter issue. For me it occurs when cruising around 2k rpm and slightly increasing throttle. It feels like the engine is bogging down like the transmission needs to down shift but doesn't. It will keep on stuttering as long as you keep the throttle constant, but if you apply a little more throttle it will downshift and the stutter will go away. I read through this entire thread and cannot figure out what is going on. I have no mods, but purchased a Cobb AP and tried OTS stage 1 map to try and fix the stutter. It did not fix it. I inspected the MAF and IAT and both are clean and shiny. Not sure what else to do and any advice would be appreciated.


TYPE OF STUTTER/STUMBLE
Steady throttle/Increasing throttle/Both: Steady or slightly increasing throttle.

MODS None
Intake:
Exhaust:
Fuel:
Turbo:
Engine Management: Cobb AP
Tuner and revision of tune(if you don't mind):

MAINTENANCE
Sensors changed:
Plugs changed:
Coil Packs changed:

OTHER SYMPTOMS
Check Engine Light: No CEL's
Etc:

RESULTS
What has and hasn't worked for you: Nothing has worked so far.
If something worked, how long has it been working for:
Same exact issue to a t that im having. Im used to it now because like u said, if u give it jist a little more gas the issue goes away right away. Im manual however.