View Single Post
#635: 09-24-2012, 07:30 AM
 
 JDMChizad
JDMChizad's Avatar
Title: Ski bum
Rank: Moderator
Location: Salt Lake City
Car: '05 SWP LGT/'98 SPG OB/'91 200TQ Avant
Posts: 7,484
iTrader: (24)
Send a private message to JDMChizad Find all posts by JDMChizad Reply With Quote
Quote:
Originally Posted by LeGiT_Flat4 View Post
Guys, a little help needed here. Despite the controversy there seems to be, I went ahead and picked up a lightweight crank pulley (thanks Eric) and I went to install it today but I'm not able to get the pulley center bolt loose. Everything I've read states if you put it in 5th gear and tighten up the e-brake, the engine should not turn. But mine is still turning and that seems to make it impossible to get enough torque on the bolt to pop it loose. The engine does become harder and harder to turn the farther I pull but the fact that it is still turning makes me wonder if I have something unexpected going on. Is that normal? I feel like I could get the bolt loose if it wasn't for the engine turning. Maybe I should have just had Eric put it on for me. Anyway, anybody have any thoughts/advice...other than "leave the OE pulley on" ?
I had the same issue with my GRP... We tried third gear, we tried smacking a hammer on the handle of the ratchet, we tried standing on the brakes. The combination of some of those eventually worked.
__________________
EFR BuildBrushed Vinyl Wrap
The Following User Says Thank You to JDMChizad For This Useful Post:
LeGiT_Flat4 (09-24-2012)