View Single Post
#1: 02-13-2010, 12:23 PM
remote won't lock/unlock car, then works
 
 malimx6
Title: Senior Member
Posts: 289
iTrader: (1)
Send a private message to malimx6 Find all posts by malimx6 Reply With Quote
I had this weird issue today. I went inside the store and locked the car with remote. I don't remember if it beeped but it did lock the doors, I'm pretty sure it beeped too. Anyway, I came out and remote doesn't work (no beeping and won't lock/unlock doors). Somebody brought me my spare keys and remote and same thing. I decided to unlock driver door with a key (I was afraid factory alarm will go off but it didn't) and got inside the car, started the car fine. I turn it off, close the door and tried to lock, nothing, it didn't work. I start the car and drive home, park it in garage, tried locking the doors and it works! Wtf?
I did have problems with battery because I didn't drive the car for couple of months. I cleaned the battery terminals yesterday and battery is fine now, but this problem occurred for the first time today, I never had this problem.

Any ideas??

thx

edit: Forgot to mention, it's 2005 Legacy GT Ltd. MT
Sponsored links