Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Fourth Generation Legacy (2005 - 2009) (http://legacygt.com/forums/forumdisplay.php?f=10)
-   -   Found what happened to my oil... and it's not on the driveway (http://legacygt.com/forums/showthread.php?t=58023)

700watts 03-29-2007 10:04 AM

Found what happened to my oil... and it's not on the driveway
 
Apparently after going to the dealership and talking with them... they asked what kind of oil I was using I said Mobil 1 syth. "AHHHHHH" they said......apparently Subies motors burn fully synthetic oil... I said "BS" so they said ok how about we put syth blend back in then come back in 1k miles.....I said cool.....I drove like a mad man for almost 2k miles and never checked my oil; brought it back to the dealer and they checked the oil in right in front of me and showed me the dip stick...it was dead on balls full. They said Subaru motors tolerances aren't tight enough for full syth motor oil ....hmmmm that may be true.... because my buddy is on his second motor because after switching to syth and didn't check it on the regular... :confused: To drive the point home....(no pun intended) they showed me two STI motors there one was warrentied......both "had" syth motor oil in them.....

Metal2You 03-29-2007 10:07 AM

Hmmm. I'm using Penzoil Platinum synth and I have not noticed any oil consumption after 2K miles. I guess the Platinum is not fully synthetic?

johnAWD 03-29-2007 10:08 AM

I've been using mobil 1 5w30 since I picked up my 05 LGT last April, and have put just under 20k miles. 5 oil changes, and no evidence of oil consumption.

700watts 03-29-2007 10:11 AM

Quote:

Originally Posted by johnAWD (Post 1080457)
I've been using mobil 1 5w30 since I picked up my 05 LGT last April, and have put just under 20k miles. 5 oil changes, and no evidence of oil consumption.


could have just been mobil 1 ....I don't know... what I do know is after about 2k miles I was about .5 qt low

oog61 03-29-2007 10:14 AM

Don't you think that if that were the case, the owners manual would warn you not to use synthetic?

I've used M1 since the first oil change. I burn maybe a cup in 5,000 miles. 28k on odometer.

Scotty 03-29-2007 10:16 AM

Oh crap. Maybe I need to change...NOT. I've been using Mobil 1 since the first oil change. 63,000 miles later, dip stick always shows full every time I change the oil.

johnAWD 03-29-2007 10:17 AM

It's good information to have - thanks for the post.

700watts 03-29-2007 10:17 AM

Quote:

Originally Posted by oog61 (Post 1080469)
Don't you think that if that were the case, the owners manual would warn you not to use synthetic?

I've used M1 since the first oil change. I burn maybe a cup in 5,000 miles. 28k on odometer.


u would think.....but there are other members complaining about oil cunsumption as well.... not lately though

Boostjunkie 03-29-2007 10:24 AM

M1 does seem to burn off at a faster rate than some other syn oils. M1 5w30 is on the thinner side of 30 weight oils. I personally run German Castrol Syntec 0w30 and never burn more than about .25 qt over my 5000 mile oil change interval.

iyalla 03-29-2007 10:44 AM

German Castrol Syntec burnt about half a quart 5000 mile change with a highway trip to Ithaca and back. Use that oil on my Benz now. I switched to Pennzoil Platinum on the Suby mainly because of price and availability, it stays dead on full now no matter what I do.
PP, as good as it is, is not as highly refined as GC. I think if you want to use pure synthetics like GC on your Suby and you drive hard then you need to get a high weight like a 5w50 or 5w60 weight version like the Europeans use.

Before we start another oil debate or before someone post about Amsoil and how they would love to have their child let me just say that this is just from my personal observations only ;)

poopy 03-29-2007 10:45 AM

put over a 70k miles on my wrx with mobil 1. my friend put a 130k miles on his wrx as well with mobil 1. BUT YOUR USING THE WRONG WEIGHT!!!! MUST USE MOBIL 1 15W-50.

Jedi Pimp 03-29-2007 11:03 AM

mobil 1 5w30 is pretty thin stuff. I always mix it with a quart of pennzoil platinum to thicken it up a bit for less burnoff.

mattg 03-29-2007 11:39 AM

I've been running M1 since my 3rd oil change. My car doesn't use any oil.

Legacy05 03-29-2007 11:58 AM

Penzoil platinum user here ... but 10w30

deimos 03-29-2007 01:14 PM

I had my engine replaced at 36k kms after complaining of zero oil levels on dipstick just a few thousand kms after oilchanges (5-6 times). I was using Mobil 1, which frankly was pretty much recommended by Subaru.

Ended up being some bad cylinder heads or something? But in any case I havent touched synthetic since, despite my "new" dealership suggesting Mobil 1 as well. Im just sticking with the standard oil for now, so far no problems, good oil levels.


All times are GMT -6. The time now is 10:08 PM.


LegacyGT.com