Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Fourth Generation Legacy (2005 - 2009) (http://legacygt.com/forums/forumdisplay.php?f=10)
-   -   Rough idle issue in drive only?? (http://legacygt.com/forums/showthread.php?t=209070)

subieblondie 06-09-2013 05:48 PM

Rough idle issue in drive only??
 
Hi all....
I was wondering if anyone can help me troubleshoot a rough idle issue...

My 07 n/a automatic had a new wheel bearing and axel put in Thursday
And now it is idling rough when in drive only, and only when the car has come to a stop. Like at a stop sign or traffic light. When I shift to park, or when the car is in motion the idle returns to 'normal'.

Has this happened to anyone else???
:confused:

subieblondie 06-14-2013 12:00 PM

Follow up Question...


Could this be caused by possibly bad motor mounts? Again, it sounds like a rough idle, but the rps do not change. It is like a vibrating noise...

ScoobyGT15 06-14-2013 12:04 PM

MY car is currently doing this. Does your car actually drop in RPM's or is it just your car is vibrating? What are your RPM's at a stand still in drive?

subieblondie 06-14-2013 12:07 PM

The RPM's stay the same, and around 800-1000... It is just the vibrating that sounds like it is a rough idle...without actually changing the RPM's

ScoobyGT15 06-14-2013 12:08 PM

My car does that all the time. Haven't really looked into it. It could be because of the motor mounts though.

ScoobyGT15 06-14-2013 12:09 PM

Do you have a check engine light on at all?

subieblondie 06-14-2013 12:11 PM

No, the cel is not on

jp233 06-14-2013 12:25 PM

Is the AC on? That can affect engine vibe when stopped (foot on the brake), in Drive.

One thing you can always do, is loosen the motor mount nuts, and the pitch stopper, to let the engine "settle" in its place (don't run the motor like this), and then torque it all back up. Also, same story with the trans mount. Easy thing to do is loosen all of those, on a level surface, then tighten them all up and see if it resolves it.

I did this once on an old Legacy wagon, I pulled the car onto ramps and then loosened the motor mounts and trans mount, then used a jack to raise/lower the whole thing, then loosened the pitch stopper, shook the motor around a tiny bit by hand, than while on the ground on its own weight, got underneath and tightened all the mounts back up.

JmP6889928 06-14-2013 08:18 PM

I would bet they knocked a vacuum hose off when they did the work. It sounds like it is idling a bit high while in gear.

apexi 06-15-2013 12:11 AM

From what I'm reading, this could be caused by an aftermarket axle if that's what you had installed. Was the work done by subaru or an independent shop, do you know what kind of axle was used? I know that it might sound odd to suggest the axle, but it looks like this is a common issue with subarus and aftermarket axles, but only certain brands. A few threads I've read have specifically cited napa axles, but I don't know if there are multiple napa grades or what.

subieblondie 06-15-2013 02:55 AM

No, the ac isn't on when this happens.

The hoses looked ok but a second look won't hurt :)

It is a aftermarket axel so I might have to look into that possibility. Thanks for the suggestion.

rsmoove 07-23-2013 08:22 PM

It's the axle. I just had my front passenger axle changed out at an independent shop, and I'm having the exact same issue. It wasn't doing that before it was changed out. Im debating what to do about it. It's not horrible, and if I creep forward a bit at a red light or something it goes away. Did you end up doing anything?

apexi 07-23-2013 09:16 PM

I just want to clarify in my last post that aftermarket axles only seem to be an issue with A/T subarus, not M/T ones.

rsmoove 07-24-2013 06:07 AM

Yeah, mine is an automatic. Unfortunately....

subieblondie 07-24-2013 10:28 AM

I haven't had a chance to get one from Subaru but I have been trying little things to make it not as bad. I will try the moving forward a little. I have been just moving the wheel and usually I can find a 'sweet spot' where it will stop with the annoying sound and vibration.
Why is it that after market axels do this to a/t? So annoying and more $ to spend now :-/

With all this things with this car, I've decided it will be my last subaru. My Audi was easier to maintain then the legacy is.


All times are GMT -6. The time now is 06:38 PM.


LegacyGT.com