Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Turbo Powertrains (2.0GT, 2.5GT, 2.5XT) (http://legacygt.com/forums/forumdisplay.php?f=12)
-   -   Increase Oil Consumption with Extended Oil Change Interval? (http://legacygt.com/forums/showthread.php?t=203883)

RallyMachine 03-18-2013 07:16 PM

Increase Oil Consumption with Extended Oil Change Interval?
 
Let me preface this thread by saying this is my first experience with extended oil change intervals.

I changed the oil in my VF52 Legacy GT turbo about 4600 miles ago (recommended 3750) based on a UOA from Blackstone. The analysis was of RP 5w-30 but I have switched to Amsoil Euro Full SAPS 5w-40 (also okayed by Blackstone).

I know these cars like to eat oil but within the past 1000 miles I have added about 2 quarts worth of oil. I checked my dipstick this morning and had about half on the stick...just checked it now (cold) and it was below the low line. I have about a 70 mile commute round trip and do like to get on it every once in a while. I also just got back from a 300 mile round trip this past weekend.

Is this amount of oil usage normal for an extended oil change? Is the oil breaking down or what? The car was compression tested about 4 months ago and had numbers that were a bit low but still in the acceptable OEM tolerances. There is NO oil on the ground and the block and heads are dry as can be. Help!

KCwagon 03-18-2013 09:26 PM

My car doesn't use any oil unil 2,000 miles after the oil change. I add until I reach 3,000 and change it. I think our turbo cars are just tough on oil.

RallyMachine 03-18-2013 10:39 PM

Im going to change the oil tomorrow but kind of suspect a sticky pcv valve along with dirty oil. The car still pulls strong and has no CELs but just going through oil like theres no tomorrow.

Max Capacity 03-19-2013 08:18 AM

Quote:

Originally Posted by KCwagon (Post 4347963)
My car doesn't use any oil unil 2,000 miles after the oil change. I add until I reach 3,000 and change it. I think our turbo cars are just tough on oil.

Same here, I have also noticed a little more comsumption with the Amsoil Full SAPS, but it's cheaper than the other 5w-40 and your adding fresh oil so the oil is always getting fresh additives.

GTTuner 03-19-2013 10:01 AM

I am using 5w-40 Syntech and my car will use about 1/8 of a quart the first 3000 miles. From 3000 to the 4000 mark it will use another half to 3/4 quart. Must be the volitility additives or something.

RallyMachine 03-19-2013 07:28 PM

I also got a PM from Toolslick who said that it could be due to fuel dilution. Since my car runs rich and is on the lower side of acceptable compression, fuel could be blowing by and getting into the oil. I do let my car idle alot to get it up to temp.

Also, could a tune that is done in spring summer, but over compensated for when the weather turns cold (denser air)? Several people have noticed an increase in black smoke from my car since the start of winter and I'm wondering if that could be a contributing factor.

One more thing - I only drained about 3.5 quarts (engine only slightly warm). I'm guessing that there was some that was trapped in the heads and oil pump?

RallyMachine 03-27-2013 08:43 PM

Heres the UOA... Everything looks good I guess, maybe just the oil breaking down?? The RP I ran before the Amsoil had ~300ppm of sodium so I'm guessing that's a partial cause of the high sodium reading...

http://i266.photobucket.com/albums/i...ps05847c29.jpg


All times are GMT -6. The time now is 06:58 AM.


LegacyGT.com