Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Second Generation Legacy (1994 - 1998) (http://legacygt.com/forums/forumdisplay.php?f=95)
-   -   White smoke??? but has new heads and gaskets (http://legacygt.com/forums/showthread.php?t=202703)

Grocery-Getter 03-02-2013 12:37 AM

White smoke??? but has new heads and gaskets
 
OK so my wagon is smoking white smoke on start up dies down at idle but is make when you give her gas. It has new head gaskets that was first, still smoked then put new heads on it. Still smoking :spin:. I'm thinking maybe cracked block. Any thoughts? I'm already collecting parts are a WRX swap. but it is driving me crazy not being able to figer it out. A friend said that if it had enough coolant in the cat IE" that it was soaked that that could cause it till it all burns out". Anyone head of this before? Thanks for any insight

EthirtyM3 03-02-2013 12:47 AM

Sounds like bad valve stem seals. Are you burning oil?

Hemingway 03-02-2013 08:00 AM

White smoke means that you are burning coolant. Somewhere. Without more information (car, pics of smoke, engine, miles, etc) it is difficult for any of us to opine on the problem. Is your oil discolored (oil and coolant mix)?

travgag 03-02-2013 08:25 AM

It depends, I had a catastrophic failure and first Time I ran it I freaked out because of white smoke, but it was only left over coolant in the exhaust, good luck

PINESMOKER 03-02-2013 08:50 PM

Just did heads on a 98lgt and it smoked for a week plus. Do check to make sure you don't have bubbles in your radiator or coolant tank. If you do... You got problems good luck

DOHCEJ22E1 03-02-2013 09:54 PM

Check your coolant for bubbles. If not, then check your PCV valve. A bad one will cause white smoke.

spooln30 03-03-2013 02:37 AM

How ling ago were the HG done? When you or whom ever did the head gaskets did you fully remove the exhaust header from the car or did you just unbolt it and let it hang? What probably happened is when the heads were pulled coolant poured into the exhaust and you just need to burn it off.

Grocery-Getter 03-03-2013 10:16 AM

Quote:

Originally Posted by spooln30 (Post 4321279)
How ling ago were the HG done? When you or whom ever did the head gaskets did you fully remove the exhaust header from the car or did you just unbolt it and let it hang? What probably happened is when the heads were pulled coolant poured into the exhaust and you just need to burn it off.

I didnt do the HG the guy I brought the car from did. He did them and it kept smoking so he just parked it. He didn't want to put any more money in it, that's how I just it for so cheap. I'm hopeing that's all it is as well, I dont have it home right now so I cant check if there are bubbles in the coolant. I'm bring it home Friday so I will be able to check so of these things out.

spooln30 03-06-2013 02:40 AM

Well in my past experience it shouldn't take more than 30-40 miles to fully burn out the coolant from the exhaust. Hope he used the Subaru headgaskets and did the proper maching on the heads and blocks.

Toallhisdoom 03-06-2013 02:27 PM

Or like in my experience. I bought ebay head gaskets. It was overheating after i installed them still! thought it was a craked head, replaced the gaskets with OEM ones and it worked great.

johnegg 03-07-2013 12:28 PM

Quote:

Or like in my experience. I bought ebay head gaskets. It was overheating after i installed them still! thought it was a craked head, replaced the gaskets with OEM ones and it worked great.
what he said.

smoker, what kind of head gaskets did you use??

PINESMOKER 03-08-2013 10:48 AM

I used the new FelPro MLS gaskets. I did a lot of research on the them. I know every one says to use OEM's, but I've got a 1000 miles down and no problems.

johnegg 03-08-2013 11:16 AM

i wonder what was used on the OP's car?

Grocery-Getter 03-09-2013 09:28 AM

ok so got it home yesterday. smoke is blue tint dose not smell of cool and oil looks like it just came out of the bottle. i checked coolent to see if there was bubbles none not till i grabbed the upper rad hose. my wife followed me home see said it let up sfter a little bit but then went back out up started it to still lots of smoke. I guy didn't remember what kind of gaskets where used and said they let it idle for a day to see if it stopped but did not drive it around.( no plates for it ) I go Monday it do that. I pulled the PVC valve and put a new one on. It didn't look that bad. like I the first post I'm going to put a EJ20 in it but would like to know what is wrong with this on so i can sell it. This thing has me stumped.


All times are GMT -6. The time now is 07:57 AM.


LegacyGT.com