Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Tuning (http://legacygt.com/forums/forumdisplay.php?f=84)
-   -   First time messing with tune... Another set of eyes? (http://legacygt.com/forums/showthread.php?t=201746)

uncle humjaba 02-15-2013 04:12 PM

First time messing with tune... Another set of eyes?
 
2 Attachment(s)
Hi all.

So I've loaded mikeyd's popular stage 1 tune onto my otherwise stock '05 Legacy GT MT. The log looks good to my inexperienced eyes - no knock, no dips or bumps in timing through pull. I don't have a wideband, so unfortunately I don't know what the AFR's are. But, this being my first time messing with tunes, I'd just like to get a second set of eyes on here to make sure I'm not missing something important. Thanks!

Cliffs-
Car - 05 Legacy GT MT
Mods - None
Map - Unaltered mikeyd stage 1 map
Environment - 62deg F, 93 octane, Clemson SC (elevation 725ft)

I've also attached the learning view, though I suspect that is useless as it was taken immediately after 3 WOT pulls (which were done immediately after the map was loaded). I'll check on it in a bit after some more regular driving.

adosdrummer 02-15-2013 05:00 PM

log looks good to me.. no rise in knock sum..
keep an eye on learning view for awhile.

uncle humjaba 02-16-2013 12:54 AM

I checked it after about 15 miles of city/country driving tonight and the learning view was all 0's still. Is there anyone around with experience using nsfw's launch control / flat foot shift / speed density patch? I patched this map and loaded it in ecuflash, and it looks like it works but there were no default values. Is this normal?

uncle humjaba 02-19-2013 02:53 PM

So I've got a catless uppipe on the way as well.. What general changes should be made to best take advantage of this? Any?

adosdrummer 02-19-2013 03:21 PM

non, just watch knock sum, and boost..
Might have to play with wgdc if your getting spikes with the quicker spool.

Blumpkin 02-20-2013 06:23 AM

where did you find this base tune? I can't seem to find it.

adosdrummer 02-20-2013 01:30 PM

http://www.romraider.com/forum/viewt...hp?f=29&t=3184


I also have ran this map.. It was a bit aggressive, but no knock.
I raised the boost and leaned it out a bit for me though.

Indiglow 02-20-2013 06:16 PM

you'll need to disable the EGT codes when the egt sensor is no more with the new uppipe. there's a few of them

uncle humjaba 02-21-2013 08:55 PM

Quote:

Originally Posted by Indiglow (Post 4303462)
you'll need to disable the EGT codes when the egt sensor is no more with the new uppipe. there's a few of them

I was just going to do the old resistor trick. I have access to a shelf full of different resistors. Ados how do you know how far to lean it out with no wideband? Just bringing it to the brink of knock and backing off a bit? I've been curious about doing that, if only for gas mileage's sake.

adosdrummer 02-21-2013 09:09 PM

I have an lc-1. but I am aiming for low 11ish afr.

uncle humjaba 02-21-2013 09:13 PM

Ah. I need to get me one of those. I also checked the FLKC learning tables tonight, still all 0's. For AF Learning I'm getting this though:
Code:

A/F Learning #1:                       
0 - <5.60        5.60 - <10.00        10.00 - <40.00        40.00+
9.4                1.6                    5.6                    -1.8

How is that interpreted?

Indiglow 02-22-2013 06:15 AM

You have a vac/boost leak. Boost leak test it. Positive values means ecu is adding fuel to compensate for a leaner-than-expected AFR. In your D range the ecu has pulled fuel in open loop based on other calculations. Any changes you make or made are now being changed by the ecu in terms of open loop fueling. Fix the leaks then reevaluate wideband tuning or else you wont have a consistent AFR. Typically the safe range is 10.4-10.8 for tmic and 11 for a fmic. Its relative to your mods though


All times are GMT -6. The time now is 04:13 AM.


LegacyGT.com