Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Suspension/Brakes (http://legacygt.com/forums/forumdisplay.php?f=20)
-   -   Front end clunk- Revert to stock sways? (http://legacygt.com/forums/showthread.php?t=201479)

suba 02-11-2013 01:45 PM

Front end clunk- Revert to stock sways?
 
For the past ~20,000 miles my legacy has had an annoying, but frustratingly minor issue with the all too common front clunk. I've narrowed it down to the most likely culprit, the front sway bar. To give you a bit of context:

'05 GT wagon, 85K miles, Cobb swaybars front and rear, stock endlinks

The swaybar was on the car when I bought it, and from looking at the records it appears that the endlinks are original and the swaybar has been on there since those bars came out.

In my quest to solve this issue I've added lateral locks, which seemed to help a little bit. In reading through every post I can find and talking to other owners it seems I have the following options:
  • Stock Swaybar- Lose some handling, but most likely to cure the clunk
  • Aftermarket Solid Endlinks- Might fix it, but might not
  • New swaybar/endlink setup- Might still have the clunk, and also a rather spendy proposition
  • Deal with it- No longer an option...

Since my commute has increased to a minimum of 60 miles a day on western washington roads the noise has now gone past annoyance and has to be dealt with. The end links aren't too expensive, but if it isn't going to get rid of the problem it seems like a waste of time. Several other owners have reported a clunk even with new endlinks on aftermarket bars. On the other hand I hate to give up the handling of the larger sway bars, though to be fair I've never driven a stock setup so I don't know how much of a difference it is.

Opinions?

BarManBean 02-11-2013 01:47 PM

Do you see paint coming off of the front sway? If not, it's unlikely that it's contacting something solid causing your clunk.

Getting rid of the front bar may not create a ton of difference, but it will cause the car to be more prone to oversteer (I think...)

suba 02-12-2013 01:05 PM

My theory based on the geometry and inspection of the system goes like this:

The clunk stems not from a metal on metal but from the motion of swaybar and how it is installed. The cobb swaybar is slightly narrower than stock, which means that the endlinks are not completely vertical. In an ideal world the spherical end links would deal with any mis alignment and cause the pull/push force to be lined up perfectly with the end of the swaybar and provide a perfect torsional load to the swaybar. The reality though seems to be that when you hit a bump with only one side (and the swaybar unloaded) the initial motion is translated to a lateral motion of the bar. When the bar curve contacts the bushing it suddenly stops causing the bar and endlink to clunk. Adding the lateral links reduced the motion that can be imparted to the bar, but didn't seem to eliminate it. Solid endlinks might reduce it further, but reports are mixed on that end.

NickB34 02-15-2013 10:56 AM

I'm guessing you've tried this already, but I have read that loosening the bar and taking the load off and then tightening it back up has solved this issue for a few people. I know I had a clunk for awhile, but it ended up being that my strut had become loose at the top.

bucko3the7man 02-15-2013 10:58 AM

1 Attachment(s)
Check out the lca bushings, mine were shot and I'm pretty sure it's where my front end clunk is coming from.

robitrice 02-15-2013 06:11 PM

was thinking the same thing bucko, check you LCA bushings and ball joints. Could be your endlinks as well as the aftermarket swap bar is stiffer than stock it may have worn them out. Specifically a swap bar is not going to clunk unless there is contact somewhere. The bushings or endlinks are what with create the clunk.

suba 02-19-2013 09:37 AM

Thought so too, the LCA bushings were replaced with OEM bushings about 10K miles ago. The old ones were a little worn, but nothing terrible. Clunk remained...

bucko3the7man 02-19-2013 10:31 AM

My clunk was I think ball joints. Had them replaced with the LCA bushings and my clunk is gone. driver's side front ball joint was totally gone and I think it was the culprit.

suba 05-11-2013 07:45 AM

Just to update:

A while back I replaced the end links with Rallitek. Didn't seem to do anything, plus the stock (original) ones looked great. I then ordered some new swaybar bushings from Cobb and changed those. Viola! no more noise!

Bushings were about $7 each, so very inexpensive fix.

GEE-OTTO 05-14-2013 10:29 PM

Same here replaced LCA's, lower ball joints, and stock endlink. Still had minor clunk replaced sway bar bushings clunk gone.


All times are GMT -6. The time now is 08:02 AM.


LegacyGT.com