Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Exterior/Aesthetic (http://legacygt.com/forums/forumdisplay.php?f=44)
-   -   DRL drive side not working. Works when on high beams. (http://legacygt.com/forums/showthread.php?t=199211)

max_bobby 01-06-2013 06:38 PM

DRL drive side not working. Works when on high beams.
 
Anyone have this issue. The driver DRL isn't working. When I turn on the full light system, the DRL bulb works fine. What could it be?

max_bobby 01-16-2013 08:35 PM

Update. Still no dice. I noticed that when I put on the high beams, the driver side doesn't work.

AkumaMax 01-17-2013 12:09 AM

Check your fuses. If not maybe try replacing the bulb.

nstg8r 01-17-2013 07:47 AM

could be the drl relay

RabidWombat 01-18-2013 12:30 PM

Quote:

Originally Posted by max_bobby (Post 4249853)
Update. Still no dice. I noticed that when I put on the high beams, the driver side doesn't work.

Your high beam bulb is burned out.

2008-2009 use the high beams for DRL.

F1inspiredLGT 01-18-2013 12:41 PM

Replace bulb.

max_bobby 01-18-2013 11:48 PM

Aren't the DRL bulb and the high beam bulb the same? DRL bulb lights up when I have the full lighting system on.

RabidWombat 01-19-2013 10:18 AM

Quote:

Originally Posted by max_bobby (Post 4252887)
Aren't the DRL bulb and the high beam bulb the same?

Correct. I think something is getting lost in translation. What do you mean full lighting system? Actually, a quick picture might be helpful.

Here are the settings -- Result:
Everything off -- High beams at low wattage
Parking lights -- High and low beams off
Headlights on -- Low on, high off
High beams -- Low on, high full brightness

max_bobby 01-19-2013 11:53 AM

3 Attachment(s)
First pic is just the drl, you can see the driver side is out. (joy)

2nd pic is with the full light system on, with fogs.

3rd pic is with the high beams on, you can see the passenger side is brighter than the driver side.

max_bobby 01-19-2013 12:14 PM

Update. No DRL's period, or highs beams.

max_bobby 01-19-2013 12:19 PM

When the take out the wiring with the bulb attached, as though I am going to change the bulb. The bulb will work when I put the headlights on, provided that it is outside of the headlight compartment.

max_bobby 01-19-2013 04:52 PM

Last but not least, the fog lights no longer working. They wont even illuminate on the dashboard, meaning the the green indicator light does not show they are on.

AkumaMax 01-19-2013 09:51 PM

Again Check fuses and REPLACE BOTH HIGH BEAM HEADLIGHTS!!!!!!

max_bobby 01-20-2013 01:46 PM

fuses checked, and double checked. Bulbs changed, still no dice.

AkumaMax 01-21-2013 02:25 AM

well then if that was all checked there is only one other thing I can think of. The DRL Module. Under your steering wheel above the left pedal. I'm guessing you need a new one. IMO take it to the Dealer I would think your still under warranty?


All times are GMT -6. The time now is 12:06 AM.


LegacyGT.com