Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Fourth Generation Legacy (2005 - 2009) (http://legacygt.com/forums/forumdisplay.php?f=10)
-   -   Bought the headers and up pipe all in one and now I cant get it in! (http://legacygt.com/forums/showthread.php?t=199172)

djfrostsf 01-05-2013 05:38 PM

Bought the headers and up pipe all in one and now I cant get it in!
 
Hey guys,

I bought the headers and up pipe all in one on ebay. Took out all the stock parts such as the dp, up, and headers. now when i attempt to put the new one in i cant get the right angle to get it past the subframe. Any ideas?

djfrostsf 01-05-2013 05:39 PM

http://i.ebayimg.com/t/Subaru-Imprez...s4ZQ~~60_3.JPG

These are what they look like

HAMMER DOWN 01-05-2013 05:48 PM

Never install headers like these, if you need more room between sub-frame & motor. Did you try lifting the motor up a few inches.

YourConfused 01-05-2013 06:22 PM

Idea, don't install because they will be coming off due to a broken flex joint in a few months. Just a waste of your time. But if you really do want to install those things, remove the two nuts off the motor mounts and one bold from your pitch stop mount. Then you can move your motor up several inches for more room. Its also a perfect time to replace your spark plus! Have fun.

djfrostsf 01-05-2013 10:50 PM

I got them in by lifting the car higher and putting the flange upsidedown through the space then twisting them with the flange already past the sub frame. Now there is a slight rattle when I accelerate. Any ideas on that?

djfrostsf 01-05-2013 10:51 PM

Oh and btw I can weld so when that happens I'll just weld solid piece in


All times are GMT -6. The time now is 02:31 PM.


LegacyGT.com