Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Fourth Generation Legacy (2005 - 2009) (http://legacygt.com/forums/forumdisplay.php?f=10)
-   -   Stuck in pittsburgh need help (http://legacygt.com/forums/showthread.php?t=197729)

archer1.8 12-08-2012 08:21 PM

Stuck in pittsburgh need help
 
2005 Legacy GT 5EAT
118K Miles
Cobb AP1 Stage 1


Ok. So went out to Pittsburgh for the Steelers game and after coming home from dinner the car took a shit.

Car ran amazing after the trip out. After eating for an hour we got back in the car and I merged onto the I 376. I tried merging, but the guy would not let me over. So i shift to sport and down shift from 4th to 3rd and pull away from him. i then up shift to 4th....then try to up shift to 5th but it does not shift. I go back over to automatic. Car then is not shifting well. I then have to shift it manually.

i get to a parking lot and it is running like hell. i have a flashing CEL. Pull the code and its a cylinder #3 misfire. Clear the code...check the codes again and i get a P0700 code. Car runs rough and stalls out unless i keep it at 3k rpm.

Got the car back to the Hotel. I tried to use my APv1 to upload the stock map and it could not contact the ECU. I am out of ideas. I am going to have the car towed back to the Subaru dealer in State College so then can clear the codes.

Any other ideas I can try out tomorrow morning before I call AAA

BX77 12-08-2012 09:09 PM

Did you hear any noises, my car car died and would not start, I got the same code!

archer1.8 12-08-2012 09:14 PM

Nope no noise.

BX77 12-08-2012 09:24 PM

If I remember correctly its a transmission code,

EJ25subie05 12-08-2012 09:58 PM

PO700 is a tranny code

i may be wrong but i believe you have two different issues. one is with the tranny not shifting correctly and the other is that you may have a boost leak or something of sorts not letting your car run correctly at idle, and thats why your getting a misfire. there could be a lot of things but id check for a boost leak first since there usually easy to detect for the most part.

i am not familiar what a automatic would do if its having issues maybe its causing all of these problems, just throwing out things that may help.

i am looking into the tranny code but it could be a number of things.

but looks like you will have to tow the car home, best of luck to you i will post back if i find any information that may help you in any way.

archer1.8 12-08-2012 10:52 PM

I cant.get the trans codes.to come back. It shifts.fine now. It just wlhas a p0303 code on cylinder 3...my spark plug wire.is.roasted.through and the clip holding it to the coil pack is broken and was zip.tied..so not sure what it is

ethanxk15 12-08-2012 11:27 PM

I had just had the same issue. My friend Is a subby mech and ran it through the computer at the dealer ship. Came to the conclusion that I needed to replace the TCM. haven't had an issue since

archer1.8 12-09-2012 12:31 AM

Its weird it.shifts.great.now....all i get is a p0303 #3 missfire....im.gjnna swap coils.and see if it moves

EJ25subie05 12-09-2012 10:45 AM

yeah swap coils and see if the coil pack thats bad. if you need one pm i have three or so left over.

charlie_sheen 12-09-2012 11:30 AM

thats what you get for going to a steelers game

archer1.8 12-09-2012 03:11 PM

Yea it was a present for my girl I'm a saints can lol. I am going to have it towed back to college and do the work myself. If it still is not running right I'm gunna drive it to the Subaru dealer in town. The harness that connects to the coil looks to be melted. Also it was zip tied to the coil connect cuz the connector is broken. Is it hard to replace the harness that goes to the coil?

archer1.8 12-09-2012 09:17 PM

Do you guys think that when I accelerated hard onto the freeway and hit boost something came loose and now I have a boost leak causing my miss fire and car not running/stalling out

Max Capacity 12-10-2012 03:39 AM

If the coil wire is melted....I think you may have found your problem.

archer1.8 12-11-2012 11:22 AM

I was able to get the miss to move. New coil pack ordered!


All times are GMT -6. The time now is 07:08 PM.


LegacyGT.com