Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Transmissions (http://legacygt.com/forums/forumdisplay.php?f=79)
-   -   ATF HP turns clear/amber color ? (http://legacygt.com/forums/showthread.php?t=196437)

Wheelbuilder_25 11-15-2012 04:58 PM

ATF HP turns clear/amber color ?
 
I changed the atf on my 09 legacy a bit early, is it normal for ATF-HP to turn clear/amber after 28000 miles ? The new atf-hp is as red as any atf I've seen. On the 97 Outback the Dexron looks dirty, but still red after 30k. This seems odd on the 09 i. It shifted fine before the change, and I don't see any junk in the old fluid.

BarManBean 11-15-2012 05:01 PM

I did a drain flush on mine right around 60k miles. I was recently messing around with the ATF system (69k miles now) and ended up with about 1/2 a cup of fluid in a cup and it was very dark. Definitely not clear/amber.

Prompted me to do another drain/fill plus I let the engine pump out another 5 quarts of old fluid, stopping to add new fluid every quart along the way (hope that makes sense...).

Wheelbuilder_25 11-15-2012 05:06 PM

I'm tempted to do a couple more changes over the next couple of weekends to work more of the old stuff out. Seems strange to me. It smelled OK too, at least the same as the new stuff.

Wheelbuilder_25 11-16-2012 06:05 PM

I did find on one of the outback boards a couple posts that refer to a Subaru TechTIPS article that does say the ATF-HP changes to the clear/amber color in normal use. I don't have an account to double check it, but someone had quoted it there. (they said it was in the 09/07 edition). I'm not going to panic yet.

underground000 11-16-2012 07:01 PM

seems like its fine, it breaks down (color wise) before it suspends any dirt (which makes it a dark color)


All times are GMT -6. The time now is 04:06 AM.


LegacyGT.com