Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Transmissions (http://legacygt.com/forums/forumdisplay.php?f=79)
-   -   Throw Out Bearing... DON'T WAIT. (http://legacygt.com/forums/showthread.php?t=196306)

beastman 11-13-2012 09:58 AM

Throw Out Bearing... DON'T WAIT.
 
So I posted about a month ago about the squealing that seems to happen to many LGT owners. I got a few different opinions. IT IS THE THROW OUT BEARING and it's a time bomb waiting to explode. DO NOT WAIT TO GET IT FIXED. Here's what mine looked like just about 1 month from the initial squeal/hum/whirring sound:

http://farm9.staticflickr.com/8337/8...a6761529_c.jpg

My car only had 69,000 miles on it. Since it was so trashed, I ended up ruining my clutch. I also needed the sleeve kit to repair the damaged snout. I converted to OEM SMFW and it's smooth, light, and quiet. Feels better than the dual mass FW that was in there when I bought the car.

GTTuner 11-13-2012 11:40 AM

I'm so #$&%)ing sick of these TOB issues. I have a 1000 miles on my new ACT clutch and it is making noise.

Drift Motion 11-13-2012 11:48 AM

I waited, went to the track, and had to tow the car home...LOL

Don't be like me

iNVAR 11-13-2012 12:15 PM

Quote:

Originally Posted by GTTuner (Post 4156997)
I'm so #$&%)ing sick of these TOB issues. I have a 1000 miles on my new ACT clutch and it is making noise.

Mine makes a bit of noise on cold startup but goes away within 5-10 minutes, and I have the TSK3 too. Go figure.

subielova88 11-14-2012 12:08 AM

Exactly same problem here wtf is that f***** noise

GTTuner 11-14-2012 07:25 AM

I was thinking what could be the issue......I think the bearing is not perfectly centered on the PP fingers. I am thinking of putting a return spring on the clutch fork to pull the bearing away when the clutch is disengaged to see what happens. #&$&^@* !

robinlsb 11-14-2012 07:45 AM

Quote:

Originally Posted by GTTuner (Post 4156997)
I'm so #$&%)ing sick of these TOB issues. I have a 1000 miles on my new ACT clutch and it is making noise.

Did you replace the trans quill when you replaced the TOB?

robinlsb 11-14-2012 07:47 AM

Quote:

Originally Posted by iNVAR (Post 4157068)
Mine makes a bit of noise on cold startup but goes away within 5-10 minutes, and I have the TSK3 too. Go figure.

Your TOB is shot:mad:

GTTuner 11-14-2012 07:54 AM

Quote:

Originally Posted by robinlsb (Post 4158261)
Did you replace the trans quill when you replaced the TOB?

My quill is perfect. Damn car has had four TOB's, I got the trans in there with wing nuts!

iNVAR 11-14-2012 08:35 AM

Quote:

Originally Posted by robinlsb (Post 4158265)
Your TOB is shot:mad:

I don't think so...It started doing that a few months after I had the clutch put in. Oh, and by cold startup, I mean it has to be cold out, like freezing temperature cold and the car had to sit overnight.

subielova88 11-14-2012 05:02 PM

same here, when its cold out and car sits overnight I start it in the morning and there it is that f**** annoying ass noise, I'm starting to think it's the bearings in the tailshaft, just because it sounds like it's coming from right under the shifter

subielova88 11-14-2012 05:05 PM

plus it's only there when the clutch is engaged, and when I press the clutch pedal it goes away...

Grumbles08 11-19-2012 07:26 PM

I've been experiencing the same issue for a month so, and was never sure what it was. Only happens on cold mornings and goes away after the engine/tranny is warm. I've also noticed a loss in tranny fluid, anyone else experience this?

I had warranty work on my tranny earlier this year, wish they would have caught this too since my warranty has since expired. Suck.

maniaxzero 11-20-2012 12:36 AM

Quote:

Originally Posted by iNVAR (Post 4157068)
Mine makes a bit of noise on cold startup but goes away within 5-10 minutes, and I have the TSK3 too. Go figure.

is it a whirring noise? I thought the tsk3 was suppose to fix that

Max Capacity 11-20-2012 08:25 AM

Are you guy's putting a small amount of grease on where the TOB slides before you put it together ?

I have always done that.

Same where the input shafts rides in the pilot bearing.


All times are GMT -6. The time now is 10:00 AM.


LegacyGT.com