Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Site Suggestions / Questions (http://legacygt.com/forums/forumdisplay.php?f=13)
-   -   Missing a security token? (http://legacygt.com/forums/showthread.php?t=195511)

Mark Bryan 10-28-2012 10:53 PM

Missing a security token?
 
Hi - Trying to upload pics w/ my for sale listing, and getting the "missing security token" window.

mr.hicksta 10-29-2012 06:17 PM

Resize the pictures and try again or try to upload them from URLs in the manage attachments window.

nightspeed98 12-31-2012 09:09 AM

still an issue.

Tide 01-01-2013 01:33 AM

Yep, it's still a VB issue, been around now for about 3 years and I image will be around for another 3 years. They don't seem interested in fixing it, just making people upgrade to their newest software.

Tide 04-10-2013 07:44 PM

Since this happens to one unlucky soul every month, I want to stick this with some basic info.

Short answer: Restart your computer and/or try another browser

Long answer: CSRF tokens are a means of web security in which our site give you a tiny token for when you submit a form back to us. If the token is missing or doesn't match, you can't post to the site. It prevents friends from sending you malicious URLs here that trick you into posting things you didn't intend. VBulletin, the software we run, has no fix that I've seen for this issue sans upgrading to the latest version and leaving behind many of the things we need to run the site (like reviews).


All times are GMT -6. The time now is 08:45 AM.


LegacyGT.com