Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Fifth Generation Legacy (2010 - ) (http://legacygt.com/forums/forumdisplay.php?f=92)
-   -   Left Front Clunking over bumps (http://legacygt.com/forums/showthread.php?t=194495)

jvaski1 10-09-2012 10:21 PM

Left Front Clunking over bumps
 
Have a 2011 2.5L Premium Legacy with 15k mi and been experiencing clunking somewhere near left front suspension while driving light bumpy roads.
Dealer has twice attempted to find something - as I have by pulling wheel and pulling and prying on everything around the suspension, brake caliper and frame area . Nothing ! everything is tight and fine looking .
Anyone else have this clunking in that left front area ? :confused:

I'm stumped ..........:icon_roll

Odlgt 10-10-2012 06:58 PM

Bad strut maybe?


O

EJ25subie05 10-10-2012 08:42 PM

had a car at the shop not to long ago that had a bad lower control arm bushing, not sure how yours looks but worth a try.

jvaski1 10-10-2012 10:50 PM

Thanks guys , the lower control arm seems tight at the bushing , but the strut could be a possibility ........ but the car only has 15k mi on it - and not sure how I would determine it is bad .........

formattix 10-12-2012 02:05 AM

I have 12,000 miles on mine, and I have something similar - front right, mostly hear it when I start up and begin to roll but not while going over bumps funny enough.

LoHud 3.6R 10-12-2012 02:24 PM

My brake shield was clinking against the rotor over small bumps. I pushed it with my fingers and haven't heard a peep since.

PrimeRib 10-12-2012 04:54 PM

Ball joints?

jvaski1 10-13-2012 08:26 AM

Quote:

Originally Posted by formattix (Post 4111520)
I have 12,000 miles on mine, and I have something similar - front right, mostly hear it when I start up and begin to roll but not while going over bumps funny enough.

I have that too .... it's a light clumk one time right front - figured it's some solenoid kicking in or something:cool:

jvaski1 10-13-2012 08:28 AM

Thanks guys for the input ! I have the car scheduled for another dealer look - they have put some radio sensors strapped on in different places and switch to each of them while driving ........ we'll see if that finds it . I think it might be a defective strut shock left front

PoManzAWD 10-13-2012 10:07 AM

Front stabilizer bar end-link would be my guess, although I have not heard of them as being an issue on the 2010+ Legacys.

On many makes/models, it's not uncommon for those to go out early and at low miles. No harm aside from clunks over bumps. They're real easy to replace. I know I replaced them on several later model, low mileage vehicles.

Joel

Odlgt 10-13-2012 06:49 PM

Radio sensors from the dealer to find the problem?.. Damn. Why do feel like my dealer would tell me to kick rocks? Hope you get your answer.


O

jvaski1 10-14-2012 09:15 AM

Quote:

Originally Posted by PoManzAWD (Post 4113159)
Front stabilizer bar end-link would be my guess, although I have not heard of them as being an issue on the 2010+ Legacys.

On many makes/models, it's not uncommon for those to go out early and at low miles. No harm aside from clunks over bumps. They're real easy to replace. I know I replaced them on several later model, low mileage vehicles.

Joel

Thanks Joel, I checked that and it seems tight ( what a stupid design that little thing is ) I made the noise happen repeatedly yesterday and it's loudest right under my legs driving . Sounds like a hollow clunking - like something is lose in that corner. No difference with ths window open

dew2far 10-14-2012 06:37 PM

I think a lot of us have had this. Not sure what is causing it exactly but I agree with many that it may have something to do with the front sway bar bushings or endlinks. I'm replacing my front endlinks with a set of AVOs so I'll let you know if it makes any difference. If not, on to the bushings...

jvaski1 10-15-2012 08:53 AM

Quote:

Originally Posted by dew2far (Post 4114443)
I think a lot of us have had this. Not sure what is causing it exactly but I agree with many that it may have something to do with the front sway bar bushings or endlinks. I'm replacing my front endlinks with a set of AVOs so I'll let you know if it makes any difference. If not, on to the bushings...


Thanks Dew let us know please if it worked ........
Thanks Odlgt ....yea the electronic sensors should help pinpoint the problem if they can find the right road to make the clunking happen

Scal aGTact 10-15-2012 03:26 PM

My 2010 LGT has this problem too. My mechanic thinks its coming from the rack and pinion.


All times are GMT -6. The time now is 12:37 AM.


LegacyGT.com