Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Interior/Audio (http://legacygt.com/forums/forumdisplay.php?f=22)
-   -   Sound inside dash when I turn off the car. (http://legacygt.com/forums/showthread.php?t=190728)

Dergara 08-05-2012 07:44 AM

Sound inside dash when I turn off the car.
 
There is a sound inside the what appears to be the center of the dash when I turn the car off and before I pull the key out.

Sounds like a vent struggling to close or something.

My AC is on and set to recirculate if that helps.

2005 OBXT Limited 105k miles

famaya26 08-05-2012 09:33 AM

My 05 LGT does that some times. I havent found the exact cause but from what I've learned it might be that the fan on its way out.

Bperry41 08-05-2012 03:34 PM

Same thing here, very strange. I'll be tuning in to here more

Dergara 08-06-2012 06:02 AM

Does not sound like a fan.

So here is how it happens. I turn the key off an he motor goes quite, but before pulling the key out of the ignition. I notice a struggling small motor sound, like something trying to close a vent. The AC is on at cut off, and on recirculate.

Is there a vent that closes automatically when you turn the car off and would make this noise?

jwfoster 08-06-2012 06:50 AM

Could be 'blend door'
 
I've had that noise for quite a while. My ace mechanic says it is the AC/Heat blend door. Let us know if you find an easy fix.

famaya26 08-06-2012 07:20 AM

This is the noise I have
http://www.youtube.com/watch?v=k8TaQ...e_gdata_player

Dergara 08-06-2012 05:02 PM

famaya26: Kind of but doesn't last that long. Could be a vent door struggling to be shut by a worn out motor or something. Shoot, it might just need lube..

famaya26 08-06-2012 05:12 PM

My fan was acting up today. I had it on medium and I didn't push air threw. It was pulsing from low to trying to make power. My vent motor my be going.

whitelightning 08-06-2012 05:23 PM

Mine does that. I figured it was a relay that hated me or something because I tapped my boost gauge light into my radio illumination. I just ignore it but if someone figures out how to stop it I'm interested!

AkumaMax 08-07-2012 09:39 AM

Mine does that same thing. Once I get a chance I am going to get it to the dealer to have it looked at.

mustangendsley 08-07-2012 10:44 AM

Same here also. I get that sound when the car is turned off.

TheOneDoubleN 08-07-2012 10:45 AM

The same thing happens on my 3.6r. Is my turbo going out?

No DRFT 08-07-2012 10:48 AM

yep, same here too.

Looks like some leaves fallen into the blower motor? it sounds almost mechanical.

ssbtech 08-09-2012 12:07 AM

Mine started doing this recently as well. Blower fan is clean (I pulled it to check)

It doesn't make the sound when changing modes while in operation and I don't recall any of the mode doors or air mixers moving after shut-off before.

Hmm....

ColdBore 08-09-2012 12:26 AM

Same.


All times are GMT -6. The time now is 02:11 AM.


LegacyGT.com