Subaru Legacy Forums

Subaru Legacy Forums (http://legacygt.com/forums/index.php)
-   Southern California (http://legacygt.com/forums/forumdisplay.php?f=24)
-   -   The Official SMOG Thread (http://legacygt.com/forums/showthread.php?t=185193)

Drift Motion 05-04-2012 02:55 PM

The Official SMOG Thread
 
1 Attachment(s)
Let's get some documentation going

2005 Legacy GT
5MT

BNR 16G, AEM Intake, Cobb Catted Downpipe
Infamous1 Road Tune

Passed the sniffer test, barely

http://legacygt.com/forums/attachmen...1&d=1353000515


Post up yours in similar format
Car:
Mods:
Emission Specs:

Thourbow 05-06-2012 05:22 PM

Good Job! I can't wait to see if I do the same or fail!

Drift Motion 05-07-2012 10:53 PM

what do you have?

htioki 11-09-2012 07:10 PM

I picked up a used 05 LGT wagon and when I took it in for a smog check for transfer of ownership, it failed the functional test. Apparently the car is not communicating with the computer. Everything else passed. The smog check guy asked me if I recently changed the battery, and told me to drive around 60 miles and take it back. The previous owner must've reset the battery. I've already driven the car for 60 miles prior to taking it to a smog check. Does anyone know what the drive cycle is for these cars? I thought it was 50 miles, but apparently not. Or anyone has other insight as to what could be causing the issue?

Drift Motion 11-10-2012 01:34 PM

I think it's more about starting cycles than miles driven

is there any codes from the ECU?

Chris GTO TT 11-10-2012 04:46 PM

It's a specific driving cycle it should be in the FSM, but it is fairly uniform across most cars 96 and newer.

htioki 11-11-2012 10:16 PM

There is no CEL. Without any CELs, would the OBDII scanner read any codes? I have to get a scanner to confirm. Can the scanner check for driving cycle?

Chris GTO TT 11-11-2012 10:19 PM

http://www.i-club.com/forums/engine-...-sticky-32429/

TrueWhiteBoy 11-13-2012 04:05 PM

Stage 2 with a stock DP - 1 gutted cat and 1 good one
Been running that setup for a couple years.
Failed recently. Passed everything but the startup

Likely cause is that over time the 2nd cat started breaking up.

Drift Motion 11-13-2012 04:17 PM

How many times did you have to smog yours?

thisisthenewsic 11-13-2012 09:51 PM

Quote:

Originally Posted by TrueWhiteBoy (Post 4157420)
Stage 2 with a stock DP - 1 gutted cat and 1 good one
Been running that setup for a couple years.
Failed recently. Passed everything but the startup

Likely cause is that over time the 2nd cat started breaking up.


on startup???
the smog tech should have left your car running before he did the test......gotta keep the cats warm or they arent as effective at cleaning up the exhaust.

TrueWhiteBoy 11-14-2012 08:34 AM

Quote:

Originally Posted by Drift Motion (Post 4157438)
How many times did you have to smog yours?

Twice, failed the first time and then retook it with my stock DP.

TrueWhiteBoy 11-14-2012 08:35 AM

Quote:

Originally Posted by thisisthenewsic (Post 4157952)
on startup???
the smog tech should have left your car running before he did the test......gotta keep the cats warm or they arent as effective at cleaning up the exhaust.

Sorry, I failed on IDLE, not startup.

I may still have the sheet, I'll see if I can dig it up sometime this week.

Drift Motion 11-14-2012 10:45 AM

if you see mine, idle is much closer to max than 2500 rpm too

m sprank 11-14-2012 04:24 PM

Looking for a 05-09 LGT MT OEM down pipe for a customer now. Let me know if you have anything available. He got pinched on smog.


All times are GMT -6. The time now is 09:05 PM.


LegacyGT.com